微慑信息网

维基解密:CIA 正升级 DerStarke 2.0 恶意软件,苹果不可能“修复”漏洞

摘要:苹果公司上周发布公告称已修复 CIA 泄密文件中的漏洞,而维基解密却表示,美国中情局正将 DerStarke 恶意软件升级至 2.0 版本以感染更多的苹果产品,“Dark Matter” 中所提及的漏洞不可能完全修复。

上周四,维基解密发布了 Vault 7 第二批泄密文档,其中命名为“Dark Matter(暗物质)”的机密文件详细介绍了 CIA 是如何开发定制黑客工具来破坏 iPhone 和 Mac 的。苹果公司随后澄清表示“DarkMatter”记录的漏洞已被修复:

“分析结果显示,文档提及的漏洞只存在于 iPhone 3G,2009 年 iPhone 3GS 推出时就已经修复了。早期评估还发现,自2003年之后,文档提到的 Mac 漏洞就已经修复,所有 Mac 都已被修复”。

然而维基解密却接连发布推文反驳称,“苹果不可能修复 DarkMatter 中所记录的漏洞,EFI 是一个系统性问题,而不是 0-day ”。

images032601 images032603

消息表明截至 2016 年,CIA 还在持续使用、更新着这些工具,也正在致力于开发 DerStarke 2.0。维基解密的推特似乎也在强调,尽管技术巨头有信心解决安全问题,但是苹果的产品依旧容易受到威胁。

与此同时,维基解密与苹果、谷歌等科技巨头之间的关系也变得微妙。虽然维基解密表示愿意协助科技公司修复漏洞,可却没有哪家公司敢于尝试合作。

英文稿源:ibtimes.co.uk,原作者:Ashok, 译者:狐狸酱

 

from hackernews.cc.thanks for it.

本文标题:维基解密:CIA 正升级 DerStarke 2.0 恶意软件,苹果不可能“修复”漏洞
本文链接:
(转载请附上本文链接)
http://vulsee.com/archives/vulsee_2017/0326_343.html
转载请附本站链接,未经允许不得转载,,谢谢:微慑信息网-VulSee.com » 维基解密:CIA 正升级 DerStarke 2.0 恶意软件,苹果不可能“修复”漏洞
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

微慑信息网 专注工匠精神

访问我们联系我们