微慑信息网

CVE-2008-1359-漏洞详情

CVE-2008-1359
CVSS 4.3
发布时间 :2008-03-17 13:44:00
修订时间 :2011-03-07 22:06:57
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Invision Power Board (IPB or IP.Board) 2.3.4 before 2008-03-13 allows remote attackers to inject arbitrary web script or HTML via nested BBCodes, a different vector than CVE-2008-0913.


[CNNVD]Invision Power Board 跨站脚本攻击漏洞(CNNVD-200803-252)

        2008-03-13以前的Invision Power Board (IPB or IP.Board)中存在跨站脚本攻击漏洞。远程攻击者通过嵌套的BBCodes来注入任意web脚本或HTML。


CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]


CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]


CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用


OVAL (用于检测的技术细节)

未找到相关OVAL定义


官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1359

(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2008-1359

(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200803-252

(官方数据源) CNNVD


其它链接及资源

http://secunia.com/advisories/29378


(VENDOR_ADVISORY)  SECUNIA  29378
http://www.vupen.com/english/advisories/2008/0899/references


(UNKNOWN)  VUPEN  ADV-2008-0899
http://forums.invisionpower.com/index.php?showtopic=270637


(UNKNOWN)  CONFIRM  http://forums.invisionpower.com/index.php?showtopic=270637
http://xforce.iss.net/xforce/xfdb/41209


(UNKNOWN)  XF  ipb-nested-bbcodes-xss(41209)


漏洞信息

Invision Power Board 跨站脚本攻击漏洞
中危 跨站脚本
2008-03-17 00:00:00 2008-09-05 00:00:00
远程  
        2008-03-13以前的Invision Power Board (IPB or IP.Board)中存在跨站脚本攻击漏洞。远程攻击者通过嵌套的BBCodes来注入任意web脚本或HTML。


公告与补丁

        目前厂商已经发布了升级补丁2.3.4以修复这个安全问题,补丁下载链接:


        http://forums.invisionpower.com/index.php?showtopic=270637


        


漏洞信息


43112
IP.Board Nested BBCodes XSS

Remote / Network Access

Input Manipulation
Loss of Integrity Patch / RCS
Vendor Verified


漏洞描述

IP.Board contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate Nested BBCodes. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.


时间线


2008-03-13

Unknow
Unknow Unknow


解决方案

Upgrade to version 2.3.4 or higher, as it has been reported to fix this vulnerability. In addition, vendor has released a patch for some older versions.


相关参考


漏洞作者

本文标题:CVE-2008-1359-漏洞详情
本文链接:
(转载请附上本文链接)
http://vulsee.com/archives/vulsee_2021/0108_3355.html
转载请附本站链接,未经允许不得转载,,谢谢:微慑信息网-VulSee.com » CVE-2008-1359-漏洞详情
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

微慑信息网 专注工匠精神

访问我们联系我们