微慑信息网

CVE-2008-1304-漏洞详情

CVE-2008-1304
CVSS 4.3
发布时间 :2008-03-12 13:44:00
修订时间 :2008-09-05 00:00:00
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.3.2 allow remote attackers to inject arbitrary web script or HTML via the (1) inviteemail parameter in an invite action to wp-admin/users.php and the (2) to parameter in a sent action to wp-admin/invites.php.


[CNNVD]WordPress 多个跨站脚本攻击漏洞(CNNVD-200803-196)

        WordPress存在多个跨站脚本攻击漏洞。远程攻击者通过(1)一个邀请操作中的 inviteemail参数到达wp-admin/users.php 以及通过(2)一个sent操作中的 to 参数到达wp-admin/invites.php,来注入任意web脚本或HTML。


CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]


CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]


CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用


OVAL (用于检测的技术细节)

未找到相关OVAL定义


官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1304

(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2008-1304

(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200803-196

(官方数据源) CNNVD


其它链接及资源

http://xforce.iss.net/xforce/xfdb/41056


(UNKNOWN)  XF  wordpress-invites-xss(41056)
http://xforce.iss.net/xforce/xfdb/41055


(UNKNOWN)  XF  wordpress-users-xss(41055)
http://www.securityfocus.com/bid/28139


(UNKNOWN)  BID  28139
http://www.securityfocus.com/archive/1/archive/1/489241/100/0/threaded


(UNKNOWN)  BUGTRAQ  20080307 WordPress Multiple Cross-Site Scripting Vulnerabilities
http://securitytracker.com/id?1019564


(UNKNOWN)  SECTRACK  1019564
http://securityreason.com/securityalert/3732


(UNKNOWN)  SREASON  3732


漏洞信息

WordPress 多个跨站脚本攻击漏洞
中危 跨站脚本
2008-03-12 00:00:00 2008-09-05 00:00:00
本地  
        WordPress存在多个跨站脚本攻击漏洞。远程攻击者通过(1)一个邀请操作中的 inviteemail参数到达wp-admin/users.php 以及通过(2)一个sent操作中的 to 参数到达wp-admin/invites.php,来注入任意web脚本或HTML。


公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:


        http://wordpress.org/


漏洞信息


43402
WordPress wp-admin/users.php inviteemail Parameter XSS

Remote / Network Access

Input Manipulation
Loss of Integrity Solution Unknown
Uncoordinated Disclosure


漏洞描述


时间线


2008-03-06

Unknow
2008-03-06 Unknow


解决方案

本文标题:CVE-2008-1304-漏洞详情
本文链接:
(转载请附上本文链接)
http://vulsee.com/archives/vulsee_2019/0713_2951.html
转载请附本站链接,未经允许不得转载,,谢谢:微慑信息网-VulSee.com » CVE-2008-1304-漏洞详情
分享到: 更多 (0)

评论 抢沙发

评论前必须登录!

 

微慑信息网 专注工匠精神

访问我们联系我们