微慑信息网

CVE-2008-1314-漏洞详情

CVE-2008-1314
CVSS 7.5
发布时间 :2008-03-12 13:44:00
修订时间 :2008-09-05 00:00:00
NMCO    

[原文]SQL injection vulnerability in the Johannes Hass gaestebuch 2.2 module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the id parameter in an edit action to modules.php.


[CNNVD]PHP-Nuke Johannes Hass gaestebuch模块SQL注入漏洞(CNNVD-200803-206)

        PHP-Nuke Johannes Hass gaestebuch模块存在SQL注入漏洞。远程攻击者通过一个编辑操作中的id参数到达modules.php,来执行任意SQL命令。


CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]


CWE (弱点类目)

CWE-89 [SQL命令中使用的特殊元素转义处理不恰当(SQL注入)]


CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用


OVAL (用于检测的技术细节)

未找到相关OVAL定义


官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1314

(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2008-1314

(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200803-206

(官方数据源) CNNVD


其它链接及资源

http://xforce.iss.net/xforce/xfdb/40975


(UNKNOWN)  XF  gaestebuch-id-sql-injection(40975)
http://www.securityfocus.com/bid/28063


(UNKNOWN)  BID  28063
http://marc.info/?l=bugtraq&m=120440053123054&w=2


(UNKNOWN)  BUGTRAQ  20080301 PHP-Nuke Copyright 2005 SQL
http://cod3rz.helloweb.eu/exploits/gaestebuch.txt


(UNKNOWN)  MISC  http://cod3rz.helloweb.eu/exploits/gaestebuch.txt


漏洞信息

PHP-Nuke Johannes Hass gaestebuch模块SQL注入漏洞
高危 SQL注入
2008-03-12 00:00:00 2008-09-05 00:00:00
远程  
        PHP-Nuke Johannes Hass gaestebuch模块存在SQL注入漏洞。远程攻击者通过一个编辑操作中的id参数到达modules.php,来执行任意SQL命令。


公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:


        http://www.phpnuke.org/


漏洞信息


43352
gaestebuch Module for PHP-Nuke modules.php id Parameter SQL Injection

Remote / Network Access

Information Disclosure,
Input Manipulation
Loss of Confidentiality,
Loss of Integrity
Solution Unknown
Exploit Public Uncoordinated Disclosure


漏洞描述

gaestebuch Module for PHP-Nuke contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the 'modules.php' script not properly sanitizing user-supplied input to the 'id' parameter. This may allow an attacker to inject or manipulate SQL queries in the back-end database, allowing for the manipulation or disclosure of arbitrary data.


时间线


2008-03-01

Unknow
2008-03-01 Unknow


解决方案

本文标题:CVE-2008-1314-漏洞详情
本文链接:
(转载请附上本文链接)
http://vulsee.com/archives/vulsee_2019/0713_2943.html
转载请附本站链接,未经允许不得转载,,谢谢:微慑信息网-VulSee.com » CVE-2008-1314-漏洞详情
分享到: 更多 (0)

评论 抢沙发

评论前必须登录!

 

微慑信息网 专注工匠精神

访问我们联系我们