微慑信息网

CVE-2008-1306-漏洞详情

CVE-2008-1306
CVSS 4.3
发布时间 :2008-03-12 13:44:00
修订时间 :2008-10-11 01:51:35
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Savvy Content Manager (CM) allow remote attackers to inject arbitrary web script or HTML via the searchterms parameter to (1) searchresults.cfm, (2) search_results.cfm, and (3) search_results/index.cfm. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.


[CNNVD]Savvy Content Manager 多个跨站脚本攻击漏洞(CNNVD-200803-198)

        Savvy Content Manager存在多个跨站脚本攻击漏洞。远程攻击者通过searchterms参数到达(1) searchresults.cfm, (2) search_results.cfm, 以及 (3) search_results/index.cfm,来注入任意web脚本或HTML。


CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]


CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]


CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用


OVAL (用于检测的技术细节)

未找到相关OVAL定义


官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1306

(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2008-1306

(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200803-198

(官方数据源) CNNVD


其它链接及资源

http://xforce.iss.net/xforce/xfdb/41342


(UNKNOWN)  XF  savvy-searchterms-xss(41342)
http://secunia.com/advisories/29298


(VENDOR_ADVISORY)  SECUNIA  29298
http://www.securityfocus.com/bid/28200


(UNKNOWN)  BID  28200
http://www.besavvy.com/blog/index.cfm/2008/3/11/Security-Patch


(UNKNOWN)  CONFIRM  http://www.besavvy.com/blog/index.cfm/2008/3/11/Security-Patch


漏洞信息

Savvy Content Manager 多个跨站脚本攻击漏洞
中危 跨站脚本
2008-03-12 00:00:00 2008-10-11 00:00:00
本地  
        Savvy Content Manager存在多个跨站脚本攻击漏洞。远程攻击者通过searchterms参数到达(1) searchresults.cfm, (2) search_results.cfm, 以及 (3) search_results/index.cfm,来注入任意web脚本或HTML。


公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:


        Savvy Software Savvy Content Manager 0


        Savvy Software savvysecurityfix.zip


        http://www.besavvy.com/uploads/savvysecurityfix.zip


        


漏洞信息


42705
Savvy Content Manager searchresults.cfm searchterms Parameter XSS

Remote / Network Access

Input Manipulation
Loss of Integrity Patch / RCS
Exploit Public Vendor Verified


漏洞描述

Savvy Content Manager contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the “searchterms” variable upon submission to the 'searchresults.cfm' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.


时间线


2008-03-11

Unknow
Unknow Unknow


解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Savvy has released a patch to address this vulnerability.


相关参考


漏洞作者

本文标题:CVE-2008-1306-漏洞详情
本文链接:
(转载请附上本文链接)
http://vulsee.com/archives/vulsee_2019/0713_2948.html
转载请附本站链接,未经允许不得转载,,谢谢:微慑信息网-VulSee.com » CVE-2008-1306-漏洞详情
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

微慑信息网 专注工匠精神

访问我们联系我们