微慑信息网

CVE-2008-1276-漏洞详情

CVE-2008-1276
CVSS 9.0
发布时间 :2008-03-10 19:44:00
修订时间 :2011-03-07 22:06:26
NMCO    

[原文]Multiple buffer overflows in the IMAP service (MEIMAPS.EXE) in MailEnable Professional Edition and Enterprise Edition 3.13 and earlier allow remote authenticated attackers to execute arbitrary code via long arguments to the (1) FETCH, (2) EXAMINE, and (3) UNSUBSCRIBE commands.


[CNNVD]MailEnable IMAP 服务多个缓冲区溢出漏洞(CNNVD-200803-153)

        MailEnable Professional Edition 和Enterprise Edition的IMAP服务(MEIMAPS.EXE)中存在的多个缓冲区溢出漏洞。远程授权攻击者通过长变量到达(1)FETCH,(2)EXAMINE,以及(3)UNSUBSCRIBE命令来执行任意代码。


CVSS (基础分值)

CVSS分值: 9 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: SINGLE_INSTANCE [–]


CWE (弱点类目)

CWE-119 [内存缓冲区边界内操作的限制不恰当]


CPE (受影响的平台与产品)

cpe:/a:mailenable:mailenable_professional:3.13
cpe:/a:mailenable:mailenable_enterprise:3.13


OVAL (用于检测的技术细节)

未找到相关OVAL定义


官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1276

(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2008-1276

(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200803-153

(官方数据源) CNNVD


其它链接及资源

http://xforce.iss.net/xforce/xfdb/41058


(UNKNOWN)  XF  mailenable-imapservice-bo(41058)
http://www.vupen.com/english/advisories/2008/0799/references


(UNKNOWN)  VUPEN  ADV-2008-0799
http://www.securitytracker.com/id?1019565


(UNKNOWN)  SECTRACK  1019565
http://www.securityfocus.com/bid/28145


(UNKNOWN)  BID  28145
http://www.securityfocus.com/archive/1/archive/1/489270/100/0/threaded


(UNKNOWN)  BUGTRAQ  20080307 Multiple vulnerabilities in MailEnable Professional/Enterprise 3.13
http://www.milw0rm.com/exploits/5249


(UNKNOWN)  MILW0RM  5249
http://securityreason.com/securityalert/3724


(UNKNOWN)  SREASON  3724
http://secunia.com/advisories/29277


(VENDOR_ADVISORY)  SECUNIA  29277
http://aluigi.altervista.org/adv/maildisable-adv.txt


(UNKNOWN)  MISC  http://aluigi.altervista.org/adv/maildisable-adv.txt


漏洞信息

MailEnable IMAP 服务多个缓冲区溢出漏洞
高危 缓冲区溢出
2008-03-10 00:00:00 2008-09-05 00:00:00
远程  
        MailEnable Professional Edition 和Enterprise Edition的IMAP服务(MEIMAPS.EXE)中存在的多个缓冲区溢出漏洞。远程授权攻击者通过长变量到达(1)FETCH,(2)EXAMINE,以及(3)UNSUBSCRIBE命令来执行任意代码。


公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:


        http://www.mailenable.com/


漏洞信息


42739
MailEnable IMAP Service (MEIMAPS.EXE) Multiple Commands Remote Overflow

Remote / Network Access

Input Manipulation
Loss of Integrity Solution Unknown


漏洞描述


时间线


2008-03-07

Unknow
Unknow Unknow


解决方案

本文标题:CVE-2008-1276-漏洞详情
本文链接:
(转载请附上本文链接)
http://vulsee.com/archives/vulsee_2019/0713_2928.html
转载请附本站链接,未经允许不得转载,,谢谢:微慑信息网-VulSee.com » CVE-2008-1276-漏洞详情
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

微慑信息网 专注工匠精神

访问我们联系我们